idCAT
Suport > idCAT > Contingut > Compatibilitat dels certificats

Compatibilitat dels certificats

El certificat idCAT és compatible amb els sistemes operatius i navegadors més utilitzats. Comprova si la teva configuració permet l’ús de l’idCAT:

Download (PDF, 76KB)

Les combinacions que apareixen en la taula de compatibilitat han estat comprovades al 100% del funcionament. Ara bé, poden haver-hi altres combinacions que no apareixen a la taula perquè no s’han testejat i que sí permetin l’ús de l’idCAT.

Nota: Recorda que has de tenir instal·lades les claus públiques per al correcte funcionament del mateix.

Si utilitzant l’idCAT (per exemple, a l’identificar-te a la pàgina web d’una administració pública) apareix algun error, cal:

Si tot és correcte, el més probable  és que el problema no estigui en l’idCAT, sinó en la pàgina de l’administració. En aquest cas, hauràs de contactar amb l’ens que ofereix el tràmit per resoldre el problema.

Aquesta informació ha estat útil? NoSí
El 67% l'ha trobat útil (6 vots)
Close Bitnami banner
Bitnami