Canvis en el programari que acompanya les T-CAT

El Consorci AOC, en la millora constant dels seus serveis, està iniciant el canvi de targeta criptogràfica del Servei de Certificació. En els propers mesos es subministraran T-CAT’s amb un nou xip criptogràfica (SmartCafe 3.2) que augmenta la seva seguretat.

Per a que aquestes targetes puguin funcionar s’han fet uns canvis en el programari que les acompanya. És per aquest motiu que us demanem que aneu actualitzant els vostres sistemes amb el nou programari de la targeta que trobareu aquí https://www.aoc.cat/knowledge-base/installacio-t-cat/.

Aquest programari serveix tant per les targetes actuals com per les noves, per aquest motiu, us recomanem que realitzeu aquests canvis abans del mes de desembre d’enguany per a que els vostres equips estiguin preparats per als nous certificats.

Aprofitant el canvi de xip també realitzarem uns petits canvis de disseny de les T-CAT’s actuals

 

 

2 Comentaris

  1. Instrucció pels usuaris de la T-CAT o per les ER T-CAT ?

    Som la unitat dins el Departament d’Empresa i Coneixement de la Generarilat encarregada de generar les T-Cat pels nostres empleats. Som ER T-CAT.
    Aquestes instruccions volen dir que els usuaris han de disposar la versió del Safesign actualitzada que indiqueu a l’enllaç https://www.aoc.cat/knowledge-base/installacio-t-cat/ ? O som els operadors que generem les T-CAT els que hem de tenir-la ?

    1. Hola,

      La versió de Safesign actualitzada serà necessària tant per a fer ús de les T-CAT d’usuari com per les T-CAT d’operador d’Entitat de Registre, ja que ambdues es generaran amb la targeta que incorpora el nou xip criptogràfic que requereix la instal·lació del nou programari.

      Atentament,

      Suport AOC

Connectem

La selecció de l'actualitat d'Administració Oberta a la vostra safata.

  • Aquest camp només és per validació i no s'ha de modificar.
CA ES EN