Suport > Programari d'instal·lació de la T-CAT

Programari d’instal·lació de la T-CAT

Previ a la instal·lació del programari, si encara no tens un lectors de targetes criptogràfiques, consulta la llista de lectors homologats.

Seguidament, instal·la al teu ordinador el programari Safesign per poder fer ús de la T-CAT, segons el sistema operatiu que tinguis instal·lat a la teva màquina (cal desinstal·lar prèviament les versions antigues)

Safesign per a Microsoft Windows

Windows 10, Windows 8, Windows 7 (32 bits) 3.0.124
Windows 10, Windows 8, Windows 7 (64 bits) 3.0.124

Safesign per a Linux

Linux Debian 32 bits
Linux Debian 64 bitS
Ubuntu 16.04 LTS

Safesign per a MAC

MAC OS

Nota important: En el cas de disposar del programari per a l’ús del DNI electrònic a l’ordinador on s’instal·larà el Safesign, es necessari verificar que la versió instal·lada d’aquest programari (e-DNI), és la darrera disponible. En cas contrari, es podria veure afectat el correcte funcionament del Safesign.

Contingut relacionat:

Manual d’ús del gestor de testimonis (programari Safesign) de la T-CAT

Utilitats per a l’ús dels certificats digitals

Navegadors i Sistemes operatius compatibles

No puc instal·lar o fer ús de la nova versió de SafeSign. Què he de fer?

Aquesta informació ha estat útil?
Sí
NoNo
El 56% l'ha trobat útil (71 vots)
Millora aquest contingut

21 Comentaris

  1. No he podido instalar el programa Safesign porque me pide tener instalado (y no es gratuito) el programa WinZip.
    Sería conveniente que la instalación no requiriese ningún programa de pago.
    Atentamente,
    Maria Soledad Rodríguez

    1. Hola M. Soledad,

      En relación con tu comentario, te informamos que para acceder a la descarga e instalación del Safesign, puedes hacer servir cualquier programa disponible para descomprimir ficheros, ya sea WinZip, RAR o algún otro instalado por defecto en algunos Sistemas Operativos. Puedes descargar algunos de estos programas de Internet de manera totalmente gratuita.

      Un saludo.

    1. Hola Jose Luis.

      Informar-te que s’ha modificat la versió del programari per Linux, a la FAQ:

      /knowledge-base/installacio-t-cat/

      Agraïm la teva aportació.

      1. Teniu previst el suport de les T-Cat a Ubuntu? La versió que teniu publicada no es compatible amb la nova versió LTS. Preveiem fer una migració progressiva del programari del nostre Ajuntament cap a programari lliure i ens bloca la falta de suport del vostre programari.

        1. Hola Josep Manel,

          Hem traslladat el teu comentari als responsables del servei per tal que puguin valorar-ho.

          Gràcies per ajudar-nos a millorar.

          1. Hola Josep Manel,

            Traslladem el teu comentari al responsable de servei per a la seva valoració.

            Gràcies per ajudar-nos a millorar.

            Atentament,

            Suport AOC

    1. Hola Ignacio,

      La versió de Safesign disponible 3.0.76 és compatible amb Windows 10 tot i que segons ens confirmen els tècnics del servei, cal tenir una versió mínima de Windows 10 tal i com indica el fabricant del Safesign al seu portal de suport a “Is SafeSign IC compatible with Windows 10?
      Així mateix, estem treballant per homologar la nova versió de Safesign a la que fas referència (101) amb l’ús de les nostres targetes que, de moment, només tenen garantida la compatibilitat amb la versió 3.0.76.

      Atentament,

    1. Hola Xevi,

      Si us plau per respondre a la teva consulta obre una petició de suport a través de l’opció que trobaràs en el marge superior dret de la pàgina.

      Atentament,

      Suport AOC

  2. l’ordinador no ma deixat accedir encara que el tingui afegit i em surti que al programari que me l’he baixat.
    siusplau, envieu-me una resposta a això.

    1. Hola,

      Si us plau per revisar el teu cas obre una petició de suport a través de l’opció que trobaràs en el marge superior dret de la pàgina.

      Atentament,

      Suport AOC

  3. Hola! en aquesta pàgina deixeu informació per a ordinadors de 32 i 64 bits.
    La meua pregunta és: podem instal·lar Safesign per a ordinadors amb arquitectura arm? És que estem experimentant amb la Raspberry Pi (el sistema operatiu és Raspbian, que és Debian).

    No podem instal·lar-ho de cap manera. Ni forçant a que instal·le els binaris de l’arquitectura i386 amb:

    dpkg –force-architecture –install

    Sempre dóna error.

    1. Hola Joan,

      Si us plau per respondre la teva consulta obre una petició de suport a través de l’opció que trobareu en el marge superior dret de la pàgina.

      Atentament,

      Suport AOC

CA ES EN