Quins requisits tècnics necessiten els usuaris finals de PSA?

Els usuaris a signar amb un certificat personal simplement necessitaran l’ús d’un navegador actualitzat Internet Explorer o Mozilla Firefox, i la versió de Java Runtime Environment 1.5 o superior. La signatura la realitza un applet signat que es descarrega de forma transparent des de PSA.

Aquesta informació ha estat útil? NoSí
No hi ha valoracions d'aquesta FAQ
Close Bitnami banner
Bitnami