Quins requisits mínims ha de tenir el meu equip?

Per fer servir el certificat idCAT, els requisits mínims són:

  1. Tenir una de les següents combinacions, com a mínim, de sistema operatiu i navegador:
    • Windows 7  i Internet Explorer 10.0, Firefox 41.0 i Google Chrome 45.0.2454.101
    • · Linux Ubuntu 10.4 i Firefox 3.6.13
    • · MAC 10.7 i Safari 9.0
  2. Tenir instal·lades les claus públiques de CATCert.
  3. Si, a més, vols identificar-te a portals d’administracions publiques, hauràs de tenir una connexió a internet.

En la següent taula de compatibilitat trobareu els entorns on està testejat el funcionament de l’idCAT:

Descarrega (PDF, 76KB)

Nota: les combinacions que apareixen en la taula de compatibilitat fan referència a l’ús del certificat idCAT , en aquest sentit  poden haver-hi altres combinacions que no apareguin a la taula (perquè no s’han provat o perquè no funcionen al 100%) però que també permeten l’ús de l’idCAT.

Aquesta informació ha estat útil? NoSí
El 58% l'ha trobat útil (24 vots)
Millora aquest contingut

0 Comentaris

Icona d'un globus terraqüi