Claus públiques de l’idCAT?

Descarregar i instal·lar És necessari descarregar la clau 1 i la 2, per tal de  verificar que els certificats que arriben als nostres equips informàtics han estat emesos per alguna de les autoritats de certificació de la jerarquia d’entitats de CATCert. Nota:  si disposes d’un antivirus instal·lat a l’ordinador és possible que aquest no reconegui el [...]

Com descàrregar i instal·lar l’idCAT

Veure aquest vídeo en altres idiomes Per tal de poder descarregar i instal·lar el teu idCAT certificat (per poder-lo fer servir) has de seguir els següents passos: Contingut relacionat: Comprova el funcionament de l’idCAT

Compatibilitat de l’idCAT

El Consorci AOC treballa contínuament per obtenir el màxim reconeixement dels seus certificats així com per garantir el seu funcionament amb les combinacions més utilitzades de sistemes operatius i programes informàtics (navegadors d'Internet, aplicacions ofimàtiques, etc.). En el mateix sentit, l'anàlisi del perfils dels usuaris dels certificats del Consorci AOC ha permès identificar quines són aquestes [...]

Errors en la descàrrega de l’idCAT

Què faig si surt un error fent la descàrrega de l'idCAT?Els errors més típics al descarregar l’idCAT són: “Amb aquestes dades no s’ha trobat cap certificat pendent de descàrrega” Revisa les dades introduïdes perquè alguna/es de les 4 (Tipus de document, número, codi del document i/o codi personal) és incorrecta. Vés amb compte amb les […]

On és el meu idCAT Certificat?

Si has descarregat l’idCAT i estàs buscant en quina carpeta del teu pc ha quedat el fitxer, aquí t’expliquem com comprovar la ubicació definida per a les descàrregues segons el teu Sistema Operatiu i navegador predeterminat:

Quins requisits mínims ha de tenir el meu equip?

Per fer servir el certificat idCAT, els requisits mínims són: Tenir una de les següents combinacions, com a mínim, de sistema operatiu i navegador: Windows 7  i Internet Explorer 10.0, Firefox 41.0 i Google Chrome 45.0.2454.101 · Linux Ubuntu 10.4 i Firefox 3.6.13 · MAC 10.7 i Safari 9.0 Tenir instal·lades les claus públiques de [...]