La Agencia de Ciberseguridad de Cataluña publica una guía sobre la resolución de las vulnerabilidades críticas de Apache “Log4j 2”

El pasado 15 de diciembre publicamos un post informando de una vulnerabilidad que afectaba a la librería de registro de Java Apache 'Log4j 2', herramienta desarrollada por Apache Foundation que ayuda a los desarrolladores de software a escribir mensajes de registro cuyo propósito es dejar constancia de una determinada transacción en tiempo de ejecución.

Para tomar las medidas de verificación, contención y erradicación que se consideren adecuadas, la Agencia de Ciberseguridad de Cataluña ofrece una serie de recomendaciones que se encuentran recogidas en el boletín de ciberseguridad “Vulnerabilidades Log4J”

X