L’Agència de Ciberseguretat de Catalunya publica una guia sobre la resolució de les vulnerabilitats crítiques d’Apache “Log4j 2”

El passat 15 de desembre vam publicar un post informant d’una vulnerabilitat que afectava la llibreria de registre de Java Apache ‘Log4j 2’, eina desenvolupada per Apache Foundation que ajuda els desenvolupadors de programari a escriure missatges de registre el propòsit del qual és deixar constància d’una determinada transacció en temps dexecució.

Per prendre les mesures de verificació, contenció i erradicació que es considerin adients, l’Agència de Ciberseguretat de Catalunya oferix una sèrie de recomanacions que es troben recollides al butlletí de ciberseguretat “Vulnerabilitats Log4J”